Статистика
Вопросов
5,515,652
Ответов
11,998,016
Пользователей
4,630,629
Раскрыть все категории >
Новости
Интернет
0
Компьютеры
0
Образование
0
Авто
0
Досуг
0
Красота и здоровье
0
Еда
0
Юридическая консультация
0
Семья
0
Другое
0
гороскоп
Статьи по теме
интернет (0)
Едик Рыбалко
Вопрос открыт!

Возникла проблема с установкой Steam на Ubuntu.

Дело такое, после установки Steam, появляется такая вот такая вот хрень: Пакеты, имеющие неудовлетворённые зависимости: libgl1-mesa-glx:i386 : Зависит: libglapi-mesa:i386 (= 10.1.3-0ubuntu0.4) unity-control-center : Зависит: libcheese-gtk23 (>= 3.4.0) но он не будет установлен Зависит: libcheese7 (>= 3.0.1) но он не будет установлен E: Ошибка, pkgProblemResolver::Resolve сгенерировал повреждённые пакеты. Это может быть вызвано отложенными (held) пакетами. Press return to continue: P.S. Я пока еще новичок в использовании Linux.
Похожие вопросы
Ответы участников 2
Добавить ответ
Сначала обновите список пакетов: sudo apt-get update, потом пробуйте доустановить требуемые зависимости: sudo apt-get install -f Хотя если уже есть поврежденные пакеты, возможно придется сначала с ними разбираться)
подключай репозиторий в котором есть требуемые версии пакетов
Добавить ответ